publish problem with hybrid news theme test

vince's Avatar

vince

28 Sep, 2010 06:49 PM

Running a test for the hybrid news theme and I get the following message when I tried to create my first test entry, also get the same message when I tried to enable the slideshow feature.

What do you guys thinks, do I need to update

An error occurred publishing date-based archive 'Monthly20100901000000': Publish error in template 'Monthly Entry Listing': Error in <mtinclude> tag: error in module Banner Footer: Publish error in template 'Banner Footer': Error in <mtHybridCopyright> tag: You used an 'entryfeaturedimage' tag outside of the context of the correct content;

  1. Support Staff 1 Posted by Jay Allen on 30 Nov, 2011 07:18 PM

    Jay Allen's Avatar

    Hi Vince. Please accept our apologies for not responding until now. I'm going through the system looking for straggler posts like this one and wanted to know if this issue is still relevant for you. If so, please let me know so I can bump it up on our radar.

    Once again, sorry to have dropped the ball. We aim to do better in the future.

    Jay Allen
    Principal, Endevver LLC

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac