assetGallery javascript non running

Helene B.'s Avatar

Helene B.

28 Sep, 2010 06:37 PM

Hello !

I have installed the plugin "assetGallery" version 1.2.3 on my movabletype website to use on my blog.
In there, I have Movable Type Pro version 4.34-en with: Community Pack 1.65, Professional Pack 1.31

The plugin installation seems ok, I can create an Entry with a slideshow.
The pictures do appear, the style seem also fine but all the javascript doesn't work
(the upper navigation , bottom navigation and the thumbnail selection don't work) you can see my test page here:
http://www.gotal.ca/weblogs/yves/2010/09/toto.html

It must be something to do with the javascript but I don't know what to look for.
I'd appreciate any advice on this problem. thank you!

  1. Support Staff 1 Posted by Jay Allen on 30 Nov, 2011 07:17 PM

    Jay Allen's Avatar

    Hi Helene. Please accept our apologies for not responding until now. I'm going through the system looking for straggler posts like this one and wanted to know if this issue is still relevant for you. If so, please let me know so I can bump it up on our radar.

    Once again, sorry to have dropped the ball. We aim to do better in the future.

    Jay Allen
    Principal, Endevver LLC

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac